It is currently 20 Apr 2018 02:04

All times are UTC + 1 hour




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: 02 Oct 2011 16:35 
Offline

Joined: 25 Nov 2004 19:17
Posts: 50
Location: UK
I have just downloaded and installed Package Manager V2.3. I can open it on its own or via mikroPascal Pro for PIC ver 5.01 (registered) however, when I attempt to open a package, I get a warning that microPascal Pro for PIC is not installed on my computer -the Package Manager folder is installed in the microElektronica directory with the mikroPascal PRO folder. It's not clear in any literature where Package Manager should be installed. How can I resolve this?

Stan


Top
 Profile  
 
PostPosted: 04 Oct 2011 14:51 
Offline
User avatar

Joined: 16 Jun 2011 13:48
Posts: 3565
Hello,

Please can you tell me which Operating System are you using?
Also did you installed compiler and Package manager as administrator on your computer and for all users?

Best regards.


Top
 Profile  
 
PostPosted: 07 Oct 2011 15:57 
Offline

Joined: 25 Nov 2004 19:17
Posts: 50
Location: UK
Hi Janko

I am using XP64 Professional.

Both programs mikroPascal Pro for PIC ver 5.01 and Package Manager V2.3 have been installed as Administrator and set for all users.

I have tried re-installing Package manager but it still does not work?

Stan


Top
 Profile  
 
PostPosted: 10 Oct 2011 14:37 
Offline
User avatar

Joined: 16 Jun 2011 13:48
Posts: 3565
Hello,

Package manager takes location of compiler from system registry.
I am afraid that you will need to reinstall your compiler, since there is no it's location in registry.
Nut, however, we will release soon new package manager that will allow you to instal packages without compilers.

Best regards.


Top
 Profile  
 
PostPosted: 24 Mar 2012 11:03 
Offline

Joined: 27 Dec 2006 14:33
Posts: 702
Location: Le Tréport , FRANCE
janko.kaljevic wrote:
Hello,

Package manager takes location of compiler from system registry.
I am afraid that you will need to reinstall your compiler, since there is no it's location in registry.
Nut, however, we will release soon new package manager that will allow you to instal packages without compilers.

Best regards.


Hi, The Mke Team

Six month later ... I get the very same problem with Win XP Home SP3 ... and the 2.40 release ...

is another year required for a really working version ??? :mrgreen:

Alain


Top
 Profile  
 
PostPosted: 26 Mar 2012 13:13 
Offline
User avatar

Joined: 16 Jun 2011 13:48
Posts: 3565
Hello,

Please can you try to reinstall compiler as administrator and for all users.

I also have the same configuration and have not experienced this issue.

Best regards.


Top
 Profile  
 
PostPosted: 27 Mar 2012 19:37 
Offline

Joined: 27 Dec 2006 14:33
Posts: 702
Location: Le Tréport , FRANCE
janko.kaljevic wrote:
Hello,

Please can you try to reinstall compiler as administrator and for all users.

I also have the same configuration and have not experienced this issue.

Best regards.


Exactly same behaviour ...
:cry:

Alain


Top
 Profile  
 
PostPosted: 28 Mar 2012 13:50 
Offline
User avatar

Joined: 16 Jun 2011 13:48
Posts: 3565
Hello,

Please can you try to reinstall latest version of Package Manager:
http://www.mikroe.com/eng/products/view ... e-manager/

Best regards, Janko.


Top
 Profile  
 
PostPosted: 30 Mar 2012 17:25 
Offline

Joined: 27 Dec 2006 14:33
Posts: 702
Location: Le Tréport , FRANCE
IT IS the 2.40 Version ... ( your Link )

THAT FAILS

Alain


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: