It is currently 23 Apr 2019 21:09

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: 18 Jan 2019 16:56 
Offline

Joined: 12 May 2007 14:04
Posts: 97
Location: Italy
Hello everyone!
I'm writing this post to avoid others the problems that have happened to me in these hours ...

Today while I was testing an electronic circuit with PIC18F2620 powered at 5V, the error "VPP voltage error 10.87V" always came out during programming.

I tried everything, I checked the connections, the voltages, without leaving. I realized only after hours, that the value of the pull-up resistor on the MCLR pin had a wrong value. Instead of the usual 10K, 2K2 was inserted, with consequent unbalancing of the voltage during the programming phase. Once the value is correct, everything has started to work normally. Be careful!

Have a nice day! :-)

_________________
Easy PIC v7 - Easy PIC Fusion V7 - Visual TFT - Visual GLCD - Mikrobasic PRO for PIC - mikroBasic PRO for dsPIC - Mikrobasic PRO for PIC32 - MikroMedia PIC18FJ - MikroMedia PIC32 - Workstation V7
http://www.teolab.it


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: