It is currently 16 Oct 2018 13:25

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 31 Aug 2017 08:28 
Offline

Joined: 27 Aug 2017 19:28
Posts: 18
hi all,
i am working on Mikro c pro from last 7 seventh, but last night i am getting this error
"An unhand-led win32 exception occurred in mikroc pro.exe".
i dont have any idea why this error occurred .please help me to solve this problem.
i tried to reinstall the application but still i am getting the same problem.


Attachments:
File comment: please see this image
Untitled.png
Untitled.png [ 19 KiB | Viewed 1844 times ]
Top
 Profile  
 
PostPosted: 31 Aug 2017 11:20 
Offline
User avatar

Joined: 21 Mar 2017 16:57
Posts: 527
Hello

Did you try to run the file on a computer that doesn't have the Microsoft JIT debugger ? Maybe it reports something that is false positive...
Besides that - when did that start to happen, was it after the first time you were trying to run the compiler - in other words, were you able to run the compiler successfully, before ?
Did you try to install it in it's default location, or you were changing the installation path ? If so, try changing it again to something like C:\Mikro\... If you have never installed it in the default location, try to do so. See if that helps. Do not connect any programmers or hardware at this point, make sure that your compiler alone can be executed first.

Best regards


Top
 Profile  
 
PostPosted: 31 Aug 2017 13:13 
Offline

Joined: 27 Aug 2017 19:28
Posts: 18
darko.ilijevski wrote:
Hello

Did you try to run the file on a computer that doesn't have the Microsoft JIT debugger ? Maybe it reports something that is false positive...
Besides that - when did that start to happen, was it after the first time you were trying to run the compiler - in other words, were you able to run the compiler successfully, before ?
Did you try to install it in it's default location, or you were changing the installation path ? If so, try changing it again to something like C:\Mikro\... If you have never installed it in the default location, try to do so. See if that helps. Do not connect any programmers or hardware at this point, make sure that your compiler alone can be executed first.

Best regards


yes now my compiler works fine
as you said i changed the path and it works fine
thanks for your valuable reply
:D


Top
 Profile  
 
PostPosted: 31 Aug 2017 13:14 
Offline

Joined: 27 Aug 2017 19:28
Posts: 18
hi sir,
but just tell me why this issue occurred.
thanks
yogesh


Top
 Profile  
 
PostPosted: 31 Aug 2017 17:24 
Offline
User avatar

Joined: 21 Mar 2017 16:57
Posts: 527
Hi,

Well if you want to retry to install in the old location, you will have to make sure that there's no left overs from the previous installation, also that is not some system protected special location (e.g. Program Files, Windows, System32, Desktop, some folder inside the Desktop, My Documents....) All of those folders should be accessible, but they are governed by the OS.

Best regards


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: